Back to overview
Degraded
Increased waiting time
Jul 07 at 05:47am CEST
Affected services
MG WebDev support
Resolved
Jul 10 at 01:22pm CEST
This issue has been resolved.
Affected services
MG WebDev support
Updated
Jul 08 at 11:26am CEST
The issue has been detected. We are working on a fix.
Affected services
MG WebDev support
Updated
Jul 08 at 08:18am CEST
This issues is currently being handled by technicians.
Affected services
MG WebDev support
Updated
Jul 07 at 01:17pm CEST
We are aware that some users are having issues logging in to their account.
Affected services
MG WebDev support
Created
Jul 07 at 05:47am CEST
Due to the changeover to a new IT system, problems can occur. The waiting time of our customer service department is therefore longer than expected.
Affected services
MG WebDev support