Back to overview
Degraded
4G speeds slower than normal
Nov 04 at 12:35am CET
Resolved
Nov 04 at 01:21am CET
This issue has been resolved.
Our team thanks you for your patience.
Affected services
Updated
Nov 04 at 01:09am CET
A fix has been implemented and we're currently monitoring the issue.
Affected services
Updated
Nov 04 at 12:57am CET
We have identified the root cause of the issue and are now working on a fix.
Affected services
Updated
Nov 04 at 12:41am CET
We're currently working on this issue to find the root cause.
Affected services
Created
Nov 04 at 12:35am CET
MG WebDev has received some reports of connections that are being interrupted and connections that are working slower than normal.
-- we are aware of this issue --
Affected services