Interruption with support services
Resolved
Dec 03 at 09:22pm CET
Our provider has solved the issue. All services are back online.
Affected services
MG WebDev support
Updated
Dec 03 at 08:05pm CET
Our provider is still expieriencing issues.
Our support team is completely offline and can't be reached at the moment.
Affected services
MG WebDev support
Updated
Dec 03 at 07:00pm CET
We have identified the problem: something with our provider's maintenance went wrong. They are currently investigating the problem.
Affected services
MG WebDev support
Updated
Dec 03 at 07:00pm CET
Hemos identificado el problema: algo con el mantenimiento de nuestro proveedor salió mal. Actualmente están investigando el problema.
Affected services
MG WebDev support
Created
Dec 03 at 06:54pm CET
Our provider is currently expieriencing issues with their services. Due to this our support team is less easily accessible.
Affected services
MG WebDev support