Back to overview
Maintenance

Server maintenance

Apr 18 at 08:30pm CEST  –  Apr 18 at 09:25pm CEST
Affected services
MG WebDev Geneva, Switzerland - (GVA)
MG WebDev Brussels, Belgium - (BRU)

Resolved
Apr 18 at 09:25pm CEST

Maintenance has ended

Updated
Apr 18 at 09:20pm CEST

Our new software has been deployed to the server.

Updated
Apr 18 at 08:45pm CEST

The issue has been identified. We are working on a fix

Updated
Apr 18 at 08:44pm CEST

We are currently expieriencing some issues with the maintenance due to another issue at the moment.

Created
Apr 18 at 08:30pm CEST

During this time some other sites, managed by MG WebDev Ltd. may not be available for a brief period of time. This should not take long.