Back to overview
Degraded

Some sites can’t be edited

Apr 18 at 12:39pm CEST
Affected services
MG WebDev Geneva, Switzerland - (GVA)
MG WebDev Brussels, Belgium - (BRU)

Resolved
Apr 18 at 09:18pm CEST

This issue is resolved

Updated
Apr 18 at 08:51pm CEST

The fix has been implement... We are monitoring the current issue

Updated
Apr 18 at 08:21pm CEST

The issue has been found and a fix is currently being implement.
We will keep you up-to-date.

Updated
Apr 18 at 06:11pm CEST

We have identified the root cause of the issue and are currently working on a fix.

Updated
Apr 18 at 03:32pm CEST

The issue hasn't been identified yet.
We are working together with our on-call devlopers and extern companies to identify the issue.

Updated
Apr 18 at 02:24pm CEST

The issue still isn't identified. Our team is trying it's best to identify the issue.

Created
Apr 18 at 12:39pm CEST

For some users it is not possible to edit their site.
We already know this has to do with a problem on the servers. We will investigate the issue.