Back to overview
Degraded
Sites responding slow
Oct 22 at 04:45pm CEST
Affected services
www.mgwebdev.eu
Resolved
Oct 22 at 05:11pm CEST
All services are now back available and accessible.
Affected services
www.mgwebdev.eu
Created
Oct 22 at 04:45pm CEST
Some sites are currently responding slower than normal. Some servers are offline and some websites have problems with the lay-out.
Affected services
www.mgwebdev.eu