Back to overview
Degraded

Issues sending emails

Jan 15 at 06:27pm CET
Affected services
www.mgwebdev.eu

Resolved
Jan 15 at 06:58pm CET

The following issues have been resolved:
- Not being able to send emails to/from a @mgwebdev.eu email
- Mailserver status
If you are still experiencing issues you can contact the MG WebDev support team.

Updated
Jan 15 at 06:57pm CET

A fix has been implemented, we are now monitoring the issue

Updated
Jan 15 at 06:47pm CET

We have identified the issue and are now working on a fix

Created
Jan 15 at 06:27pm CET

Some users that have a email address ending with @mgwebdev.eu may have some issues.