Servers in Ukraine are currently down
Resolved
Feb 28 at 12:59pm CET
Our servers in Ukraine, Kiev are now operational
Affected services
Updated
Feb 27 at 03:22pm CET
Our servers in Ukraine, Kiev are now online on our network. More information regarding security can be found on https://ccb.mgwebdev.site
Affected services
Updated
Feb 27 at 03:08pm CET
Our servers in Ukraine will be online soon, our servers will be put on a limited speed and all websites will remain hosted on their current servers.
Affected services
Updated
Feb 26 at 12:14pm CET
We will continue by terminating access to our servers.
Affected services
Updated
Feb 25 at 10:00pm CET
we were hacked to key network nodes. A number of major network routers were programmatically disabled without the possibility of remote recovery, a total of 57 nodes in Kyiv
. Also, the distribution network (terminal equipment) was partially damaged.
Affected services
Created
Feb 25 at 08:45pm CET
Due to the situation going on in Ukraine, we decided to terminate access to our databases located in Kiev.
Affected services