third party services are working slower than usual
Resolved
Oct 20 at 10:54pm CEST
This issue is resolved
Affected services
Updated
Oct 20 at 07:40pm CEST
According to the third party's support team all services should be restored. If services should not be restored, please contact the helpdesk of the third party you are having issues with.
Affected services
Updated
Oct 20 at 07:24pm CEST
All MG WebDev services remain online. There are some small issues with the sites of users who use AWS services.
Normally no site should feel the effects of the outage.
Affected services
Updated
Oct 20 at 07:08pm CEST
Multiple reports have been made. We're investigating this issue.
Affected services
Created
Oct 20 at 07:11am CEST
The issue has been identified: due to the AWS global outage some resources on our support site or enterprise site may not load correctly. Due to an error the backup server couldn't react in time.
Our team will handle this issue as good as possible. Service disruptions might occur but all sites are reacable.
Affected services