Resource portal inactive
Resolved
Nov 11 at 10:25am CET
The issue has been resolved.
Affected services
Updated
Nov 11 at 09:38am CET
A fix to the current issue is being tested and will be reviewed soon. The portal will be unavailable for a brief period of time. Please hang tight.
Affected services
Updated
Nov 11 at 09:18am CET
We have identified the issue and are currently working on a fix.
Affected services
Updated
Nov 10 at 07:36pm CET
Our on-call developers have been notified of the issue.
Affected services
Created
Nov 10 at 05:42pm CET
Several users have reported that the management portal says "Looks like this workspace isn't active right now" when signed in.
We are aware of the current issue.
Affected services