Web-application update
Resolved
Dec 30 at 10:22pm CET
The reported issue has been solved by our developers.
The maintenance has been complete successfully.
Affected services
Updated
Dec 30 at 10:15pm CET
We have identified some issues and are now looking for a way to resolve them.
Affected services
Updated
Dec 30 at 09:59pm CET
We have pushed the update to the servers. We are now reviewing the changes and our site will be available soon!
Affected services
Updated
Dec 30 at 09:37pm CET
The maintenance update has been started by our developers. Possible disruptions might occur during this time.
Affected services
Created
Dec 30 at 09:30pm CET
All web services will be temporary unavailable due to the update. This will be one of the largest changes made to the website.
During this time you won't be able to access the MG WebDev website and resource portal.
Affected services