Back to overview
Downtime
Some services are down
Jun 08 at 11:12am CEST
Affected services
www.mgwebdev.eu
Resolved
Jun 08 at 01:27pm CEST
All service are back online.
Affected services
www.mgwebdev.eu
Updated
Jun 08 at 12:33pm CEST
We have identified the issue, our site is back online and we will continue monitoring.
Affected services
www.mgwebdev.eu
Updated
Jun 08 at 12:27pm CEST
We are still working on a solution to identify the current issue.
Affected services
www.mgwebdev.eu
Created
Jun 08 at 11:12am CEST
www.mgwebdev.eu is currently down
Affected services
www.mgwebdev.eu