Website Host error
Resolved
Jul 01 at 12:53pm CEST
This incident has been resolved.
Affected services
www.mgwebdev.eu
Updated
Jul 01 at 12:50pm CEST
A fix has been implemented and we are monitoring the results.
Affected services
www.mgwebdev.eu
Updated
Jul 01 at 12:43pm CEST
There are some errors with the cookies of some browsers. You might need to reset your browsers cookies and clear the browser cache.
Affected services
www.mgwebdev.eu
Updated
Jul 01 at 12:41pm CEST
The issue has been identified and a fix is being implemented.
Affected services
www.mgwebdev.eu
Updated
Jul 01 at 12:28pm CEST
Our team is currently investigating the issue
Affected services
www.mgwebdev.eu
Created
Jul 01 at 12:27pm CEST
Our Webserver went down
Affected services
www.mgwebdev.eu