Back to overview
Degraded

MDL Platform unavailable for some users

Sep 09 at 10:35pm CEST

Resolved
Sep 09 at 11:09pm CEST

This issue is now resolved

Updated
Sep 09 at 11:02pm CEST

We have identified the issue and a fix is being implemented

Updated
Sep 09 at 10:47pm CEST

We have detected a new issue: website is redirecting, users still can't visit the MDL platform.
Our team is now working on a fix for this issue.

Updated
Sep 09 at 10:43pm CEST

We have identified the issue and a fix is being implemented

Created
Sep 09 at 10:35pm CEST

The MG WebDev Education MDL platform is currently unavailable for some users. Our team is trying their best to resolve this issue.