Back to overview
Degraded

Some users can't sign into MG WebDev Ltd. Education

Sep 15 at 06:00pm CEST

Resolved
Sep 15 at 07:18pm CEST

This issue has been resolved

Updated
Sep 15 at 06:49pm CEST

The data base has been updated. Users can now sign in again.

We will continue to monitor this issue

Updated
Sep 15 at 06:39pm CEST

We are now updating the database, while the fix is being implemented.

Updated
Sep 15 at 06:38pm CEST

We are continuing to work on a fix for this issue.

Updated
Sep 15 at 06:15pm CEST

We have identified the root cause of the issue.
Our team is now working on a fix for the current issue.

Updated
Sep 15 at 06:01pm CEST

We are now investigating the issue

Created
Sep 15 at 06:00pm CEST

Some users can currently not sign into the MG WebDev Ltd. Education platform.