Back to overview
Degraded

Users can't sign in to Education Management Platform

Dec 25 at 04:03pm CET

Resolved
Dec 25 at 04:38pm CET

This issue is now resolved. We apologies for any problems you had.

-- this issue has been closed on 25/12/22 at 16:38 --

Updated
Dec 25 at 04:19pm CET

The root cause of this issue has been solved, a fix has been implemented.
We are now monitoring the issue. If any problems persist, please contact support@mgwebdev.eu

Updated
Dec 25 at 04:14pm CET

We have detected a sync issue with our database and management system.

-- Our team is working on a fix for this issue --
-- Please DO NOT contact support for this issue --

Created
Dec 25 at 04:03pm CET

Some users can't sign in to our Education Management Platform (www.eskooly.com).