Back to overview
Degraded

MG WebDev Education unavailable for some users

Feb 02 at 01:11pm GMT
Affected services
MG WebDev Education

Resolved
Feb 02 at 01:26pm GMT

This issue was caused by too many users accessing the platform at the same time. We have currently upgraded our server capacity.

We apologies for any issues you had during this time.

-- this issue has been closed on 02/02/23 at 14:26 --

Updated
Feb 02 at 01:23pm GMT

The root cause of the issue has been identified and a fix has been implemented. We are now monitoring.

--we will keep you updated here regarding this issue--

Updated
Feb 02 at 01:18pm GMT

We have identified the root cause of the issue and a fix is being implemented.

--updates about this issue will be listed here--

Created
Feb 02 at 01:11pm GMT

We have received reports of MG WebDev Education being unavailable for some users.
Our team is currently investigating the issue. Please do not contact support about this issue, we are working on a fix.