Terug naar overzicht
Opgelost

Server authentication

Sep 1, 2026 at 11:55am UTC
Getroffen services
MG WebDev support
MG WebDev Geneva, Switzerland - (GVA)
MG WebDev Brussels, Belgium - (BRU)

Opgelost
Sep 1, 2026 at 1:16pm UTC

The authentication issue has been resolved.
Our team will continue to monitor the status. Any updates will be displayed here.

Our services will continue to operate normally.

Bijgewerkt
Sep 1, 2026 at 12:00pm UTC

Update: Our team is continuing to investigate this issue.

Some users might not be able to sign in. Not all users are affected by this issue. Our services will continue to operate as we investigate this issue further.

Aangemaakt
Sep 1, 2026 at 11:55am UTC

Microsoft is reporting a service degradation affecting Microsoft 365 (Business and Enterprise), including several services we use to authenticate. It is possible that some users won't be able to login to their mail services.

At this moment MG WebDev's support team cannot access their management servers.

We'll update this status as soon as the situation changes